Installation of the Python API

Prerequisites

  • Python 3 (Python 3.5 or later)

  • pip

Installation

Please go to the RAW frontend downloads web page by clicking: Settings >> Install.

there click on the download link for Python.

To install open a terminal where you downloaded the file and run the following command:

$ pip install <downloaded file> --user

For usage instructions, see Using the Python API